Runboard.com
You're welcome.
WELCOME TO THE BASS - N - BOAT WEB SITE ....................... WE HAVE MOVED TO A NEW LOCATION FOLLOW US TO WWW.BASSNBOAT.COM
Photobucket





runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
posticon Merc Issue.... I think.....


Okay guys, no SAR's on this one please.
Hit the water Saturday. Loaded up my AM and idled to the take off. (Now I fishes last Saturday with no problems at all) Pass the buoy and drop the hot foot. Up to 2K on the tack and BEEEEEEEEEEEPPPPPPPPP. No more that 2K then the hors goes off and the RPM limiter takes over.
After putting the guy in another boat I trailer, pull the cowl and the oil tank if almost full. I drop the trailer back in the water and pull the cap off the tank, start the motor and after 15 seconds or so oil is coming out the top of the tank (on the motor). So I know it's not a overheat... I put the boat back in to just idle over to a bank and fish. After a few minutes my DF on the nose starts to cycle on and off. I check the volts on the other unit and it says 11.2 volts. I start the big motor and let it idle for 5-6 minutes with the volts reading 12.2 to 13 volts. I decide to give it a try and up to 2K it goes, then slowly picks up R's and I'm up and running so I think I've got a bad battery, low voltage effecting the computer and one DF. I fish 20 minutes and try to take off and it's limited to 2K again???

I do this twice, get it up and running then it drops again so back on the trailer. I'm pulling the crank battery today to have a load test put on it, if it's low I'm replacing it and going to the lake to test however!!!

Any other IDEAS??????

Dealer is closed until tomorrow and I'm in a derby Sunday so it's panic time......

Thank you!!!

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Jul/26/2010, 8:00 am Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
Bullet20dc Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator

Registered: 09-2004
Posts: 946
Reply | Quote
Re: Merc Issue.... I think.....


12.5 to 13 while running is too low. should be around 13.8 to 14. sounds like a dead cell in the battery. clean all the connections both on the battery and the motor.. i recommend using one battery for just the outboard and a smaller one like a lawn tractor starter for everything else. If you have an optimax they are super sensitive to battery voltage i mean below 11.7v and your almost rowing.
you will get a bunch of false codes that dont make sense and a long beep.

---
Charlie B
Bullet20dc / 250XS
Politically correct impaired

Jul/26/2010, 4:00 pm Link to this post Email Bullet20dc   PM Bullet20dc
 
NITROZ9 Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Posts: 773
Reply | Quote
Re: Merc Issue.... I think.....


I agree with Charlie.My pro runs 13-14 volts while running.If I run very much stuff then I will put it in gear when I go to move and run high idle for a minute or so before I try to nail it.It is usually up to the 13.8-14 volts pretty quick.Does the mercs have a self adjusting idler on the alt belt Charlie?

Probably bad cell.Do you put the boat on charge as soon as you get out of the water.
Didn't you say that you have the stay charge system or something like that.I would think that would put a lot of strain on the Alt.IMO I don't think it's a good idea especially on the Optimax.Like Charlie said they are real sensitive to what batteries they are hooked to.Boat manufactures usually install the minimum.

---

Jul/26/2010, 4:42 pm Link to this post Email NITROZ9   PM NITROZ9
 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
Re: Merc Issue.... I think.....


Okay guys... update.

I had the battery load tested and it was "okay" per the dealer but was only showing a 25 percent charge after running charging. So we put in a new battery, I headed to the lake this afternoon and no change... Showing 12.4 and 13.8 running. Hit 2K and no horn but no more RPM.....
Taking it to the dealer tomorrow.......

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Jul/26/2010, 9:42 pm Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
1Nightmare Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Posts: 479
Reply | Quote
Re: Merc Issue.... I think.....


Bullet will correct me if I'm wrong but voltage reading while running would indicate charging rate - not voltage provided by the battery. Sounds like charge system ain't up to snuff, to me.

Otherwise, that "no SAR" blurb leaves me out. emoticon emoticon

---
Good things comin' outta Crap!


Jul/26/2010, 10:15 pm Link to this post Email 1Nightmare   PM 1Nightmare
 
southernbassguy Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: Bessemer, Alabama
Posts: 725
Reply | Quote
Re: Merc Issue.... I think.....


Nighty I do believe your correct.
While the engine is running it should show 13-14volts just like on a car. Engine off should show 11-12volts.
Jul/26/2010, 11:46 pm Link to this post Email southernbassguy   PM southernbassguy
 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
Re: Merc Issue.... I think.....


Running it is showing 13.8 Vts. I was hoping the battery would do it however......
right now I sure do miss my Yamaha!
Off to the dealer this morning. I'm thinking coil now...... I hope......

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Jul/27/2010, 6:59 am Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
Bullet20dc Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator

Registered: 09-2004
Posts: 946
Reply | Quote
Re: Merc Issue.... I think.....


if it reads anything less than 12.4 without running the battery is questionable. less than 12v its NFG or really needs a charge badly. if you run and measure the battery when you shut it off you are reading a surface charge and it should be around 12.8 for at least an hour then drop to around 12.5ish. By the way optis are also sensitive to cranking amps. a battery of at least 1000 CCA is recommended. I ran into a problem with mine not hitting max output and found if I just put a bigger battery on it and divorced all the extra crap I had on it and put it on a separate battery she ran a LOT better.
  Another arguable tid bit you may find interesting. A lead based starter battery made a big difference also compared to the optima I tried. I do love my optimas but had to go lead for a starter. It made that much of a diff.

yes the opti has a spring loaded idler tensioner for the altenator as does any motor with an alternator


Last edited by Bullet20dc, Jul/27/2010, 8:07 am


---
Charlie B
Bullet20dc / 250XS
Politically correct impaired

Jul/27/2010, 7:52 am Link to this post Email Bullet20dc   PM Bullet20dc
 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
Re: Merc Issue.... I think.....


YOU WILL NOT BELIEVE THIS!!!

Battery was bad and not holding a charge over 25%. But......

The issue was back pressure from the Trophy prop not the motor! After the mechanic could find nothing wrong with the motor I started thinking again, yeah I know, and the only change I made was the prop so I slapped on the Fury and went to the lake. The boat ran great. I put the Trophy back on and no go. I took the exhaust ring off the Trophy and it blew out. I ran every combination of plugs and ring I could and the Trophy will simply not run the boat well at all.

This is one for Jay!

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Jul/28/2010, 7:57 am Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 


Add a reply





You are not logged in (login)
Back to top
tumblr counter
View My Stats