Runboard.com
You're welcome.
WELCOME TO THE BASS - N - BOAT WEB SITE ....................... WE HAVE MOVED TO A NEW LOCATION FOLLOW US TO WWW.BASSNBOAT.COM
Photobucket





runboard.com       Sign up (learn about it) | Sign in (lost password?)

Page:  1  2 

 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
So Frustrated!


Jay,

I took the boat to one of the local go fast guys to prop it up. I have the 26 Fury, 25 Fury and 26 Tempest. Set the boat at 3.24" and when I get the boat back the Tempest is supposed to be the prop to use. Hole shot is okay but blows out a bit when leveling out. The prop has two plugs with 3/8 opening. I put the Fury 25 on, raised the motor 1/4" and hole shot is good, no blow out but I loose 2 MPH on top end. I have not put the Fury 26 back on.

Suggestions please.....

Thanks,

J.E.

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Sep/9/2010, 10:00 am Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
Gary L Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2010
Posts: 86
Reply | Quote
Re: So Frustrated!


What are you running now is it a Phoenix with a 250SHO or what? What kind of RPM's and Water Pressure do you have?

---

Sep/9/2010, 10:29 am Link to this post Email Gary L   PM Gary L
 
wevel2 Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 04-2010
Posts: 352
Reply | Quote
Re: So Frustrated!


not sure what model u have but i got a friend that did alot of testing he's got a opti 250 hes running 27 tempest 74 heavy 650 pound tourny load 2 people he has to run the small pvs holes hes at 2.5 below still blows out allitle when the nose drops .. just givin u someone elses setup to compare by everones is different though. the 26 has alot of rake and cupping im thinking the 26 has around 31 deg box stock.. keep jacking up till ur at safe pressure if it keeps blowing out on breakover buy the solid plugs and start by drilling small holes and go up till u start blowing out then drop to previous non blowing out size and make another set to use ... my buds bird always blows out allitle this setup is for top end a jackplate skid pan made a huge difference when fully loaded ... this may have nothin to do with setup but i know on my buds boat if u dont get on the trim as soon as the nose starts droppin after planning off itll wet out just about the whole boat and it takes awhile to get air back underneath the hull... give us ur current water pressure at wot and the rpms and speed from each prop with a load comparable to the way u will be running the boat most of the time

---
its almost done..wait... awl he!!..it will never be done
Sep/9/2010, 9:00 pm Link to this post Email wevel2   PM wevel2
 
Jay Martin Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 04-2010
Posts: 164
Reply | Quote
Re: So Frustrated!


quote:

JEVPhoenixBass wrote:

Jay,

I took the boat to one of the local go fast guys to prop it up. I have the 26 Fury, 25 Fury and 26 Tempest. Set the boat at 3.24" and when I get the boat back the Tempest is supposed to be the prop to use. Hole shot is okay but blows out a bit when leveling out. The prop has two plugs with 3/8 opening. I put the Fury 25 on, raised the motor 1/4" and hole shot is good, no blow out but I loose 2 MPH on top end. I have not put the Fury 26 back on.

Suggestions please.....

Thanks,

J.E.



How was the 25 Fury doing before you raised the plate. The Fury will not run the height the Tempest does simply because the Fury is 14 inch diameter and the Tempest is 14 5/8 inch diameter. Have you tried droping the engine back down or even lower with the Fury? If not I suggest you try it, the Fury does not like the higher height like the Tempest does.

Last edited by Jay Martin, Sep/9/2010, 10:24 pm


---


www.jaymartinpropellers.com
Sep/9/2010, 10:23 pm Link to this post Email Jay Martin   PM Jay Martin
 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
Re: So Frustrated!


Jay,

I emptied the boat last night leaving only my jigs and crankbaits in it so I've lightened the nose. Right now it's running very flat. I will drop the motor this morning back to 3.25 and give it a go. I'm wondering if adding a full plug will help the Tempest?

---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Sep/10/2010, 7:26 am Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
Jay Martin Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 04-2010
Posts: 164
Reply | Quote
Re: So Frustrated!


Load the boat as it would normally be, removing weight to make it run want do ya any good once you load it back down.

I know a guy that did the same thing, removed the trolling motor also and lost 7 mph.

When it comes to weight, it's all about the trim position, when you remove weight from the nose the prop that at one time was running parallel through the water now does not, this is a speed killer.

---


www.jaymartinpropellers.com
Sep/10/2010, 8:17 am Link to this post Email Jay Martin   PM Jay Martin
 
Gary L Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2010
Posts: 86
Reply | Quote
Re: So Frustrated!


It helps to know what kind of RPM's you are turning and your water pressure as well as what motor and gear ratio.

---

Sep/10/2010, 7:31 pm Link to this post Email Gary L   PM Gary L
 
NITROZ9 Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Posts: 773
Reply | Quote
Re: So Frustrated!


What Gary said....This is an information web site JE so give up the information.LOL emoticon

---

Sep/10/2010, 8:10 pm Link to this post Email NITROZ9   PM NITROZ9
 
JEVPhoenixBass Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 04-2010
Location: SW Missouri
Posts: 813
Reply | Quote
Re: So Frustrated!


Water pressure is a question right now as the sending unit shot the wad.
Jay I put the 25 Fury back on, dropped the motor back to 3.25 and it's running better but not there yet. Tournament load today 71 MPH 73 solo with full fuel.

As set up I'm running 5900 to 6000 at full up trim.

One other thing to Jay I am running at tournament load I just took the "tackle shop" out of the boat emoticon

Last edited by JEVPhoenixBass, Sep/11/2010, 9:27 pm


---
Pro Staff: Phoenix Bass Boats, Humminbird, MinnKota, Navionics, Luck-E-Strike, Ardent USA, StayNCharge, Grandt Rods, BassWishes Tackle.
Sep/11/2010, 9:25 pm Link to this post Email JEVPhoenixBass   PM JEVPhoenixBass
 
Jay Martin Profile
Live feed
Blog
Friends
Miscellaneous info

Moderator

Registered: 04-2010
Posts: 164
Reply | Quote
Re: So Frustrated!


Don't be scared to drop the engine more, alot of guys are finding out the Fury has to be run deep to perform.

---


www.jaymartinpropellers.com
Sep/11/2010, 11:05 pm Link to this post Email Jay Martin   PM Jay Martin
 


Add a reply

Page:  1  2 





You are not logged in (login)
Back to top
tumblr counter
View My Stats